BuddyBoss Home – Web Support Forums Themes Boss. theme Buddy Boss Wall & Media not working correctly

Viewing 15 posts - 1 through 15 (of 31 total)
  • Question

    #65733
    @forrby

    Hello, I desperately need help with these plugins and themes that I just recently purchased and I still have not received any help at all for almost a week. After updating the boss theme the buddyboss wall and media are not working correctly. I am unable to post photos in my groups with buddyboss media. With buddyboss wall on my homepage, which is the activity page, clicking on several hyperlinks brings up 404 page. For instance clicking on “my friends”, “mentions”, etc… Please help me! I have just recently purchased and installed an SSL as well. I have paid a lot of money to get this website up and running with your themes and plugins and I am left stranded with out any help. It feels absolutely horrible and I am very upset. I was very happy with your products until this point.

    Answers

    #65747
    @vapvarun

    Hi @forrby
    Sorry for inconvenience.
    Please let me know which version of Boss Media plugin and Wall plugin you are using.
    It might be possible ssl is not configured properly and thus corresponding js and css fils are loading.
    Please let me know you site url to inspect it further.
    Regards

    #65817
    @forrby

    Wall: 1.2.7
    Media: 3.1.8

    #65849
    @vapvarun

    Hi @forrby
    Please let me know you site url to inspect it further.
    Regards

    #65852
    @forrby

    cuddlybuddie.com

    #65858
    @vapvarun

    Hi @forrby
    I have checked your activity stream and click on random link all seems fine
    Please let me know if you have specific link on which you have 404 error
    Regards
    Varun Dubey

    #65859
    @forrby
    #65934
    @forrby
    #65999

    Anonymous
    @

    Hi @forrby, Just because it is not a valid url that's why you are getting 404 error:

    It should be:
    https://cuddlybuddie.com/members/forrby/friends/
    or
    https://cuddlybuddie.com/members/forrby/activity/

    Regards

    #66138
    @forrby

    However, whenever I deactivate buddyboss wall, like I have done now, the links work and the url is valid.

    #66223

    Anonymous
    @

    Hi @forrby, Might be any plugin conflicting with wall.. deactivate plugins one by one except wall to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    Or,

    Reset your permalinks once

    Regards

    #66302
    @forrby

    How do i reset permalinks?

    #66303
    @vapvarun

    Hi @forrby

    Inside WordPress settings >> permalinks

    The Settings Permalinks Screen allows you to choose your default permalink structure. You can choose from common settings or create custom URL structures. You must click the Save Changes button at the bottom of the screen for new settings to take effect.

    Permalinks

    Regards
    Varun Dubey

    #66342
    @forrby

    So to reset the permalinks, I save it as one permalink structure, then save it once again as the structure that I want?

    #66350
    @forrby

    I also want to add that I have recently migrated my site to a new host.

Viewing 15 posts - 1 through 15 (of 31 total)
  • The question ‘Buddy Boss Wall & Media not working correctly’ is closed to new replies.