BuddyBoss Home – Web Support Forums Plugins BuddyBoss Wall New issue after the update to 1.0.7

Viewing 12 posts - 1 through 12 (of 12 total)
  • Question

    #32563
    @milena

    Hi @michael,

    After the update I have a strange glitch of “likes” on the activity page. Snippet added bellow.

    Another issue is old, but related to this snippet so I am mentioning it too-
    the count of the “lies” does not go down – even after deleting all of the activity, and the “liked” content.

    Answers

    #32566
    @michael

    @milena I think the first issue (the Likes tab) may be related to your custom RTL CSS. It's not an issue I can reproduce elsewhere.

    Second issue – noted.

    #32567
    @michael

    @milena I checked into the second issue, the Likes count staying the same even when you delete a post. Turns out this is a BuddyPress issue actually. Disable our plugins and let it return to “Favorites” and the issue remains. Looking at the BuddyPress source code it doesn't seem to adjest like counts or check when activity is deleted, it adjusts mention counts and checks a few other things but doesn't check into favorites. So BP will need to fix this one…

    #32568
    @michael
    #32576
    @milena

    Hi @michael,

    I have an error now that loges me out of the site. Support guys from my host say the buddyboss wall is causing it.

    #32580
    @michael

    @milena Did they give any further info? This is the first I've heard of this.

    #32581
    @milena

    [14-Oct-2014 12:42:52 UTC] PHP Fatal error: Call to undefined function friends_get_friend_user_ids() in /home1/milenaru/public_html/homeblues/wp-content/plugins/buddyboss-wall/includes/wall-class.php on line 624

    11:52:34pmTyler
    Your site's throwing an error because of buddyboss-wall

    #32584
    @michael

    Thanks. That's a standard BP function.

    Do you have “Friends component” turned off in BP settings? Perhaps that's the cause and we need a condition added.

    #32585
    @milena

    Yes, I turned it off, wanted to use bp follow me instead

    #32586
    @michael

    Yep, confirmed this error occurs on the News Feed tab if Friends component is disabled. We'll add a check for that and release a patch asap. This is not due to latest update btw, it's from before. Working on a fix now.

    #32587
    @milena

    Ok, thank you. Can I ask what should I do about the reluctant css? I have no idea what exactly has changed – TJ rtl-ed the css files.

    #32588
    @michael

    Can you give me a specific URL? (email if you prefer)

Viewing 12 posts - 1 through 12 (of 12 total)
  • The question ‘New issue after the update to 1.0.7’ is closed to new replies.