BuddyBoss Home – Web Support Forums Plugins BuddyBoss Media Multisite – Showing settings on every subsite

Viewing 7 posts - 1 through 7 (of 7 total)
  • Question

    #41831

    HI there,

    I'm having issues with the plugin after the update on my multisite.
    The plugin used to work when only activated on the main site/blog, but now I NEED to network activate it for it work. That also allows all my users with a subsite to edit BBmedia settings and also getting the message to migrate, but not having the privileges for it. Users with a subsite should not have this setting, just the main site.

    How can I solve this?

    Answers

    #41841

    Alyssa
    Participant
    @alyssa-buddyboss

    @rotju the last update was in May please verify it was a plugin update that caused this issue.

    #42191

    Yes, its the update after May that is causing it. before that it was working fine.

    #42208

    Alyssa
    Participant
    @alyssa-buddyboss

    @rotju I have sent this to the devs as a high priority update.

    #42289

    Awesome! Looking forward to the new update.
    Thank you TJ.

    #42341
    @awestrucktv

    I would just like to add a +1 this with the ability to disable the plugin on a site by site basis in the settings.

    #42345
    @awestrucktv

    hmm… On second thoughts this would not solve my problem – I just need it to be multisite compatible. I will start a new thread to discuss my issue in more detail…

Viewing 7 posts - 1 through 7 (of 7 total)
  • The question ‘Multisite – Showing settings on every subsite’ is closed to new replies.