BuddyBoss Home – Web Support Forums Solutions Social Learner Broken links in Personal course profile

Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Question

    #42547

    Anonymous
    @

    @vapvarun

    When I click from the personal course overview into the single course, I am still in the personal profile view, but access the course and lessons by there general links.

    On top of that are some menu items that seem to have broken links:
    – Forum leads to 404 with URL …/groups//forum/
    – Members leads to 404 with URL …/groups//members/
    – Send invite leads to 404 with URL …/groups//send-invites/
    – Manage leads to a random page with URL …/groups//admin/edit-details/

    Answers

    #42549
    @vapvarun

    Hi @nmschaller , please send your login details at @buddyboss.com">support@buddyboss.com. I will check them quickly.
    Regards
    Varun Dubey

    #43543

    Anonymous
    @

    Hello @vapvarun,

    As I said, I don't want to have IT people making changes on my live site.

    I have tried to set up a testsite; this is not working. I really don't have time to solve ever new wordpress problems just to get my existing solved to finally get to work productively on building my own business.

    Please try to replicate the problem on your site. I provide you with some screenshots. Am I really the only one with the problem?

    To me it looks like there is a variable missing in the URL, maybe there has to be a field filled in some BuddyPress related setting that is taken as a permalink base. This is what I could imagine.

    #43548

    Anonymous
    @

    And the rest of the screenshots. Note particularly the redirect to a random blog post without title display.

    #43584
    @vapvarun

    Hey @nmschaller, I have checked your site, and You have not linked Groups to each course , at present course pages is hard coded for the menus.

    I have notified developers to hide those menu item which are inactive if a course is not linked to groups or If course is linked to Group and Group do not have active forums

    For now , Please assign/create a group to each course and all links will start working

    Regards
    Varun Dubey

    #43600

    Anonymous
    @

    @vapvarun,

    Thank you very much for your effort, Varun.

    I did not think of this as the cause.

    #43634
    @vapvarun

    Great, I’ll close this out.

Viewing 7 posts - 1 through 7 (of 7 total)
  • The question ‘Broken links in Personal course profile’ is closed to new replies.