BuddyBoss Home – Web Support Forums Themes BuddyBoss theme Slider not working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Question

    #31462
    @techtcr

    I've recently upgraded and installed both plugins available. Now the sliders on my sites are not showing up. I tried recreating a slider but that didn't help.

    I looked to see if there were any settings in the media plugin I needed to set and noticed this error message:

    Fatal error: Call to undefined function buddyboss_media_default_component_slug() in /home/sjssf/public_html/wp-content/plugins/buddyboss-media/includes/admin.php on line 296

    What should I do to clear these issues? Thanks!

    Answers

    #31483

    Alyssa
    Participant
    @alyssa-buddyboss

    @techtcr the slider is a theme function, not from the media plugin. Can you PM me a link to your site, if you can send admin credentials that would also help.

    #31814
    @cgroenewald

    Hey @techtcr

    I have the same problem after upgrading to 4.0.5

    #31815

    Alyssa
    Participant
    @alyssa-buddyboss

    @techtcr @cgroenewald This is confirmed BP 2.1 conflict. Please refrain from updating until a patch has been released. I am not sure if this will be on the BP side or BB at this time. We will keep you updated.

    @michael FYI

    #31818
    @cgroenewald

    Thanks a million

    #31821
    @denis

    If we already updated, how to revert back to previous version? is there a link to download and uplaod it to ftp?

    #31840

    Alyssa
    Participant
    @alyssa-buddyboss

    @denis you can download previous versions of buddypress here: https://wordpress.org/plugins/buddypress/download/

Viewing 7 posts - 1 through 7 (of 7 total)
  • The question ‘Slider not working’ is closed to new replies.