BuddyBoss Home – Web Support Forums Solutions Social Learner Problem Customizing Links Color

Viewing 7 posts - 1 through 7 (of 7 total)
  • Question

    #47160
    @mln83

    I am currently experimenting with different color changes and have discovered a possible bug in the Social Learner Theme (1.0.3)

    When changing background color (desktop) to #012243 and the links (desktop) color to #ffffff only the background color is saved. When previewing in ‘customise' everything initially looks fine but upon publishing only the background color is retained. The links color (desktop) looks like the background color.

    So this could be a possible bug to follow up on. Please advice.

    Best regards,
    Michael

    Answers

    #47230
    @vapvarun

    Hi @mln83, Might be some custom css is overriding
    I have tried at my development setup, seems it's working.
    Regards
    Varun Dubey

    #47235
    @mln83

    I have removed content from custom css so that's not the case.

    I can see that you have the same problem. Notice that you have changed the link color to green (desktop) but this is not reflected in the top menu (Demo page 5, Demo page 4, My Course) as it should be?

    #47251
    @mln83

    I have included a couple of pictures to demonstrate what I am referring to.

    Please have a look.

    #47334
    @mln83

    Any updates on whether this bug will be fixed in the next revision?

    Best regards,
    Michael

    #47346
    @sarag

    Same thing happening here.

    #47359
    @vapvarun

    hi @mln83, Menu classes are skipped from beginning, I will include it in our suggestion list to change the colour of the top menu with link colour customization .

    Regards

Viewing 7 posts - 1 through 7 (of 7 total)
  • The question ‘Problem Customizing Links Color’ is closed to new replies.