This question contains 7 replies, has 3 contibutors, and was last updated by  Varun Dubey 3 years, 10 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Question

    #52233
    @acroyes

    The photos got gigantic in the photo uploads section of user profiles. Now they only fit one per line. See before and after pics attached.

    How do we fix this?

    Thanks.

    Answers

    #52274
    @vapvarun

    Hi Brian ( @acroyes ) , Sorry i am not able to replicate the issue.

    Please let me know you active plugin list to replicate the issue.

    https://drive.google.com/file/d/0Bzv-k-FcE80ianJwc1JTWThfbUU/view?usp=drivesdk

    Regards
    Varun Dubey

    #52745
    @acroyes

    Hi, this is in the “Photos” menu of the user profile, not the upload dialog.

    And I’m using BuddyBoss Theme 4.2.3 with content in the sidebar, not the Boss Theme.

    The image sizes completely changed form version 3.0.8 to 3.1.0.

    #53361
    @acroyes

    So I figured out that they were big because the new version switched to using the thumbnail size (this should have been in the changelog) and I had mine at 300px by 300px. I’ve reconfigured my theme and set my thumbnail size down to 170px by 170px, regenerating all the thumbnails, however, they still show up in one long column.

    How do I get them to display in multiple columns? It’s like the plugin still things they are the bigger size.

    #53525
    @tjchester

    @acroyes this was a known issue that should have been fixed in BuddyBoss Media version 3.1.1, currently on version 3.1.2. Please verify you have upgraded to the latest version AND cleared your browser cache. These are JS file fixes that browsers do cache. You may also want to try using the unminified JS files within the plugin settings.

    #53532
    @acroyes

    OK, I just upgraded to 3.1.2 and the photos section now looks like the attached screenshot. This is with chrome and firefox, minified and non-minified, clearing cache etc.

    There is also a new error in the chrome js console:
    POST jquery.js?ver=1.11.3:5 http://domain.dev/members/admin/photos/?wc-ajax=get_refreshed_fragments 404 (Not Found)

    The members photos sections also looks slightly better, but it’s still pretty bad. No console error here. See screenshot.

    Thanks for looking into.

    #54271
    @acroyes

    OK, I’ve done some testing. It appears the photo overlaping problem happens when the plugin Lazy Load by Automattic is active. Can we please get Lazy Load working? With so many photos, it’s a necessity.

    Even then, the photos only seem to display in a proper grid form when the thumbnail size is set to 150px by 150px. I set it to 170px by 170px and it immediately broke (after regenerating the thumbnails), only displaying in one column.

    If thumbnail image size is going to break things, then the media plugin shouldn’t be based off the thumbnail size setting which is changeable in the admin.

    Please fix these issues.

    #54307
    @vapvarun

    Hi @acroyes, I have notified developers about it.
    Regards
    Varun Dubey

Viewing 8 posts - 1 through 8 (of 8 total)

The question ‘Photos in upload section too big’ is closed to new replies.