BuddyBoss Home – Web Support Forums Plugins BuddyBoss Inbox Multi-site issue can not reply to emails

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Question

    #62007
    @frankwarwick

    Not sure if this plugin has been tested on multisite but I can not reply to in-house emails I receive
    When I disable the plugin the system operates correctly.

    Buddypress Multisite with Buddyboss

    Answers

    #62033

    Anonymous
    @

    Good luck getting a response, I reported a similar issue 4 days ago and so far it's being ignored. Guess the devs are hoping all the bugs will just vanish by themselves

    #62130
    @vapvarun

    Hi @frankwarwick
    Inbox and Email both are working fine with Multisite.
    Tested with Sub Dir install with BP 2.5
    http://screencast-o-matic.com/screenshots/u/f0ik/1457467882500-38598.png
    https://drive.google.com/file/d/0B3JP4B8e-iV8eEFwdjdjeXFyQ2c/view?usp=drivesdk
    Please try it once, If you have some related errors in error_log file, Please also let me know.
    Regards
    Varun Dubey

    #62154
    @frankwarwick

    Hi @vapvaran,
    I reactivated it and tested and its working …
    I tested the shit out of it before I posted the issue so I guess it's to do with the activation order on my site.
    Thanks for your time with this

    #63032
    @vapvarun

    Hi @frankwarwick, It might be possible some conflict with js and css enqueue order, Glad it's working for you.

    Regards
    Varun Dubey

Viewing 5 posts - 1 through 5 (of 5 total)
  • The question ‘Multi-site issue can not reply to emails’ is closed to new replies.