BuddyBoss Home – Web Support Forums General BuddyPress (general issues) Multi-site for forum/ other issues

Tagged: ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Question

    #36017
    @btrammo

    I gave up on my site for a while and decided to give it another try. However, I can't recall a lot of information So I will be asking a lot of basic questions. If the answers are already posted somewhere feel free to point in that direction.

    1. I would like to put a pass word protect forum on my site and I need to know if I have to install multi site for that?

    2. I am trying to into put a new about us page on my site, but none of the text is showing up. I disabled most of my plugins but none of them seems to be the problem. what else could it be? and how do I fix it?

    thank you all in advance.

    Answers

    #36030

    The Password Protect page, works for WordPress content, what you're using on that page is content created in the Box section. If you want to password protect your whole page, then you will want to use a membership plugin like S2Member.

    for question 1 you can refer to the link on Password_Protection

    http://codex.wordpress.org/Using_Password_Protection

    I need some more information or example to answer your 2nd question

    #36037
    @btrammo

    Thank you for your help and the link.

    Here is a preview of the page I am trying to put up http://www.prideofthewarrior.com/?page_id=399&preview=true.

    when I try to ad text to it, the text doesn't show up on the page. I tried to publish it, but it still doesn't show up on my site. despite it showing up in the editor, it will not show up on the preview or the live page. I need to create a about us page and contact page.

    Hope this helps.

    Thanks again for helping.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The question ‘Multi-site for forum/ other issues’ is closed to new replies.