BuddyBoss Home – Web Support Forums Themes OneSocial theme Mobile Icon Customization

Viewing 2 posts - 1 through 2 (of 2 total)
  • Question

    #68901
    @stephen

    Hi @vapvarun,

    You closed this in another thread without answering my question specific to blogs. Please read again…

    I actually have a follow up here pertaining specifically to the #blogs-personal-li icon and I was hoping you could help with this.

    I’ve changed the entire Icon Set for the Sub Navigation: Carousel and everything is perfect aside from the aforementioned (blogs) not adopting the changes.

    For anyone who is interested, I also added styling for following, followers (if you’re using User Blogs,) as well as, products, orders (if you’re using Marketplace) since these were missing from the stylesheet and picking up the generic icon which is the star (\f006.) Here is a list of those below:

    #mobile-item-nav ul li#members-following-personal-li:before
    #mobile-item-nav ul li#member-followers-personal-li:before
    #mobile-item-nav ul li#products-personal-li:before
    #mobile-item-nav ul li#orders-personal-li:before

    Regarding the blogs icon, here is what I’ve got thus far.

    – In the stylesheet it appears as:

    /* Sites */
    #mobile-item-nav ul li#blogs-personal-li:before {
        font-family: 'FontAwesome';
        content: "\f02c";
    }

    – However, using the Web Inspector it appears as:

    /* Sites */
    #mobile-item-nav ul li#blog-personal-li:before {
        font-family: 'FontAwesome';
        content: "\f02c";
    }

    – Notice the difference between blogs/blog.

    – I attempted changing blogs to blog in both my custom.css, as well as, the main-mobile.css to see if it might pick up the changes afterwards and it did not. However, I am also wondering if the minified css files are interfering as well.

    – Moreover, and perhaps most oddly, in the main-mobile.css, the icon being requested (\F02c) is actually the tags icon and from what I can tell, that loads nowhere across the entire theme

    – mobile or otherwise. What appears to be loading is the pencil icon (\F040.) The latter I can’t find anywhere in any stylesheet.

    Anyway, bit of an oddity but I’d like to find out what’s going on so I can complete my customization of the Sub Navigation: Carousel.

    Thanks

    Answers

    #68992
    @anve

    Hi @stephen ,

    Sorry for the delayed response , i have tried changing the blog's menu icon in Onesocial theme using simple css code and it worked .

    
    #mobile-item-nav-wrap #nav-bar-filter #blog-personal-li::before{
    content:"\f13d"!important;
    }
    

    i am not getting any menu item with ‘blogs-personal-li' id . Could you please PM me the site details , i'll check what is happening over there.

    Regards
    Anve

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this question.