BuddyBoss Home – Web Support Forums Plugins BuddyPress Member Types Member types in directory not working

Viewing 8 posts - 1 through 8 (of 8 total)
  • Question

    #62434
    @uwethwp

    Hi all, @vapvarun,

    Maybe someone has an idea whats wrong:

    1) I`m using Member Type 1.0.2.

    2) I have set up the member types, assigned them to user profile fields, assigned every user to the correct member type. All fine, no issues.

    3) In the Members directory I get a wrong count by members per type and only 2 types of 4 show the correct result.
    2 types show completly wrong members, not assigned to that type.

    Someone able to help?

    Thx and best
    Uwe

    Answers

    #62540
    @uwethwp

    Hi @pallavi and @vapvarun,

    Thank you for your help yesterday. Tried to fix the “members type plugin”. Deinstalled, reinstalled, set up all data and forms again ….and nothing 🙁 .

    It simply doesn't work. Description above is still correct.

    Screenshot attached .. Should be 8 members, it shows only 3 … and the filter on the left (last active, alphabetical,) does not work at all.

    My last big challenge before I can launch.

    Thank you for your support.

    Regards
    Uwe

    #62563
    @vapvarun

    Hi @uwethwp,
    Please make sure all user have logged in once. I will check your site shortly.
    Regards

    #62573
    @uwethwp

    Hi @vapvarun, confimed – all done! Thank you very much. Regards

    #62699
    @uwethwp

    Hi @vapvarun, I fixed it myself today. Generally it shows now correct members. What is not working: the admins are displayed as well, although they are in a members group called administrators and its ticked, that they should not appear in the members directory. This is apparently not working yet. Thank you, Best

    #63079
    @vapvarun

    Hi @uwethwp, you can use this approach to filter all admin roles, current example is related to subscriber role.

    https://gist.github.com/sbrajesh/2142009

    Regards
    Varun Dubey

    #63096
    @uwethwp

    Thank you @vapvarun. Issue solved, feel free to close the thread.
    Thx and best

    #64731
    @vapvarun

    Great 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
  • The question ‘Member types in directory not working’ is closed to new replies.