BuddyBoss Home – Web Support Forums Plugins BuddyPress Member Types member directory member type not taking members

Viewing 15 posts - 1 through 15 (of 19 total)
  • Question

    #56247
    @kpd10435

    when pre existing member put themselfs in member types it shows on the back end but in member directory there is no users in the member type backend ie. https://i.gyazo.com/768572026359189d934c39a5581bda53.png member directory ie. https://i.gyazo.com/0dbbd03f682b295223effabd890e82a7.png

    Answers

    #56532
    @kpd10435

    I dont think you all work weekends

    #56548
    @vapvarun

    Hi @kpd10435, Sorry for delayed response
    Member need to be active once.

    Once they will login they will start displaying in tab list

    You can use user switching plugin to login as desired member to confirm it.

    else you can send your login details from our contact page we will cross check it

    Regards
    Varun Dubey

    #56571
    @kpd10435

    Hi I have like 40 active so I don't know what's going on

    #56575
    @vapvarun

    Hi @kpd10435, Please PM your login details. We will check it at your site.
    Regards

    #56582
    @kpd10435

    Sent my info to you

    #56615
    @vapvarun

    Hi @kpd10435, Please reset the password once, current password is not working.

    Regards
    Varun Dubey

    #56617
    @kpd10435

    OK resent new username and password

    #56938
    @kpd10435

    so any update on this issue?

    #56980
    @vapvarun

    Hi @kpd10435, It's a theme issue.
    All tabs are messed up
    Developers will implement the solution inside your site shortly
    Regards
    Varun Dubey

    #57585
    @kpd10435

    Anymore word?

    #57644
    @vapvarun

    Hi @kpd10435, Task is already assigned to developer, he still have to work on your site
    That's specific theme issue.
    Please keep the login details same.

    Regards
    Varun Dubey

    #58328
    @kpd10435

    Hi how is the progress going ….?

    #59371
    @subharup

    Same issue here… if I change member type of an existing user from backend, it doesn't reflect on the front end. Please resolve the issue as early possible.

    #59425
    @vapvarun

    Hi @subharup
    Please let me know which theme you are using ?
    Regards

Viewing 15 posts - 1 through 15 (of 19 total)
  • The question ‘member directory member type not taking members’ is closed to new replies.