Build online communities, sell courses & memberships on WordPress Support Forums Solutions Social MarketPlace Internal Server Errors – Sign Ups and Check Outs All Broken

Viewing 10 posts - 1 through 10 (of 10 total)
  • Question

    #67971
    @plusorigin

    Hello,

    I can't sign people up anymore and I can't check out anymore. Please watch this video showing the sign up process. I will make a checkout video next.

    Please let me know what's going on as the site is completely frozen now.

    Thank you!

    Answers

    #67973
    @plusorigin

    See buy side as well:

    #67997
    @plusorigin

    WCVendor is coming back with this message from Ben:

    “Internal Server Errors means there's some PHP coding issue (usually). Check your webservers error_log file for the last entry that matches the time as the error, and you'll see the problem”.

    I am getting errors from 2pm – Now on 4/13/2016.

    You can add a User and you'll get the error message as well.

    #68240
    @plusorigin

    Hi @anve @varun,

    Can you please take a look at this one for me? I have a few open tickets but the site is frozen with this one. Please help me out if you can or give me an update.

    Thank you!

    #68242
    @anve

    Hi @plusorigin,

    Apologies for late response .Please give us some time , we will get back to you .Thanks for the patience.

    Regards
    Anve

    #68489
    @plusorigin

    Hello,

    For some reason the youtube video isn't showing up when I send you a direct message. Here it is:

    #68540
    @anve

    Hi @plusorigin,

    I am unable to replicate this issue at our end . Please try deactivating the plugins and activate just the required ones ,like woocommerce , wc vendors ,wc vendors pro and buddypress .

    Regards
    Anve

    #68853
    @plusorigin

    Hello @anve,

    I have tried on 5 different computers and at 2 different locations. The issue is replicated on all computers by doing what is in this video.

    I have no added any other plugins besides on to update all website links. This project was on demo2-plusorigin.com. Then it was moved over to plusorigin.com

    Do you think this could be the issue when we moved it from one site to the other? Could the files have been messed up?

    Thanks for helping find a solution to this issue.

    #68856
    @plusorigin

    @anve,

    ah! I see the issue I think but I am not sure how to resolve it. I had to use Stripe for Geodirectory payments for our contractors. This seems to be the issue now. Here are more details:

    I am using Strip plus in with Buddyboss.

    I am using stripe for Geo to get the contractors to pay. See example here: http://plusorigin.com/add-listing/?listing_type=gd_place

    When I have them both active, I am getting an “internal server error”. Then when I de-activate Geo Stripe plugin, it works again.

    How do I get them to both work at the same time?

    Thank you in advance.

    #68915
    @vapvarun

    Hi @plusorigin

    Please check error log for Stripe for Geodirectory.
    You will get internal server error when pligin code have some issues.
    REgards
    Varun Dubey

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this question.