Tagged: ,

Viewing 13 posts - 1 through 13 (of 13 total)
  • Question

    #67264
    @stackstreetnew

    The editor is not parsing HTML properly on paste events. Sometimes you will see issues like the attached screenshot, where HTML is left over on paste events.

    I know that Medium.js which you are using to create the editor has options to correctly parse html on paste events. Please fix!

    Answers

    #67981
    @vapvarun

    Hi @stackstreetnew
    Sorry for inconvenience

    I have notified developers about it, it should be fixed in our coming updates.
    Regards
    Varun Dubey

    #68533
    @stackstreetnew

    This is a really bad error.. any kind of copy/paste leaves formatting which is next to impossible for users to fix without accessing the standard wp text editor. Please fix asap!

    #68536
    @stackstreetnew

    If you actually use the editor, test writing a real post, pasting some content in, adding images, publishing the post, then going back to edit it — you will see a TON of bugs with formating, showing random invalid <p> tags, links doing weird formatting things etc..

    I worry that you're selling a plugin that is not ready to be live, and not being tested/supported. Please update as soon as possible on this, many thanks.

    #68544
    @stackstreetnew

    i've played with this more now after over 10 users complained just today.. please check into this ASAP, as the html gets all screwed up if you write a post and then edit it, copy/pasting etc.

    The medium.js script you are using works great with html parsing on other sites, there is a big error in your implementation.

    Please check ASAP! we are getting bombarded with requests complaining about this publishing process.

    #68741
    @vapvarun

    Hi @stackstreetnew

    Sorry we are not able to replicate it at our end, Please provide steps to replicate or screencast for it
    Regards
    Varun Dubey

    #69069
    @stackstreetnew

    Try COPY/PASTING any article from another site, or WORD DOC into the editor, save/update the article, then go to edit it and it gets all sorts of screwed up.

    Please spend some time testing this and address quickly. Its impossible not to see errors in copy/pasting and broken html displaying when viewing the published post. I've sent several screenshots.

    #69073
    @stackstreetnew

    Please have the developers review this ASAP as well as the “paste options” for the paste handler extension which is built in to Medium-editor: https://github.com/yabwe/medium-editor

    #69763
    @orryspoon

    This really needs to be fixed asap with the next update. I am starting to doubt whether this plugin was ready for sale. These are basics that need to be tested.

    The other issue that needs urgent fixing is that this plugin does NOT work properly on iOS – you cannot select an image on iOS!! This is one of the most popular operating systems in the world and it is doesn't work properly on this OS. Sigh.

    Expected more from this plugin and very disappointed. Feels like a rush to make sales without thorough testing, especially since it was adapted from an open source Github repository.

    #70309
    @misiman

    Is this fixed yet?

    #70405
    @stackstreetnew

    I agree @misiman …. this is a bug that makes the plugin almost unusable, should have been caught before release as a premium priced plugin.

    @vapvarun, please have this prioritized. Its the easiest thing in the world to reproduce if you read any of the notes, or actually use the plugin for a few hours.

    #70418
    @vapvarun

    Hi @stackstreetnew

    Please send your site login details from our contact page where we can check issue at your site, we had tested at our end but failed to replicate it.

    If might be related to your browser or your wp setup. If you can provide a screencast, it will help to replicate the issue.

    Regards
    Varun Dubey

    #73863
    @dkelm

    having the same issues, random

      tags are added to the content and ending up with blank lists and dots
      also whenever content is pasted into the form it duplicates it.
      Can this html editor be more simple? I think the one being used is buggy
Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this question.