BuddyBoss Home – Web Support Forums Themes Boss. theme Embedded videos are massive in the activity stream

Viewing 7 posts - 16 through 22 (of 22 total)
  • Question

    #41120
    @jiimi

    @tjchester Thank you for welcoming me. I did tried the code above. I added it in the function.php in the boss-child theme, flushed my cache and tested it in Chrome, Firefox and Safari. But it didn't work.

    Answers

    #41186

    Deepak BuddyBoss
    Participant
    @deepak

    @jiimi can you send me a link to your website and a page with the issue?

    #41196
    @jiimi

    @tjchester I send it to your via PM. Thank you!

    #41215

    Deepak BuddyBoss
    Participant
    @deepak

    @jiimi I'm unable to reproduce these results. I suggest you try disabling plugins to see if there is a conflict.

    #41287
    @jiimi

    @tjchester Thank you! You're totally right. Apparently it's iframely who causes this. So if anyone also uses this plugin, tick “Do not override default embed providers”, to solve this problem.

    https://wordpress.org/plugins/iframely/

    #41289
    @jiimi

    Btw if ticking the option doesn't succeed (which happened to me earlier), delete your cache and even deactivate your cache plugin (for a while). And try to post a new video.. (the old ones stays the same height and width)

    #41297

    Deepak BuddyBoss
    Participant
    @deepak

    Thanks for sharing Jim!

Viewing 7 posts - 16 through 22 (of 22 total)
  • The question ‘Embedded videos are massive in the activity stream’ is closed to new replies.