BuddyBoss Home – Web Support Forums Solutions Social Learner Bug on the single course page

Viewing 8 posts - 1 through 8 (of 8 total)
  • Question

    #50055
    @mkruchkov

    Hi, I'm getting error message on some course pages “Parse error: syntax error, unexpected ‘[‘ in /home/courses/public_html/wp-content/plugins/boss-sensei/templates/sensei/content-single-course.php on line 170”

    http://courses.mixmasterwyatt.com/course/mixing-with-uad/

    Answers

    #50060
    @mkruchkov

    Also after updates of Boss theme and Social learner child theme I cant customize theme – this link shows 404 http://courses.mixmasterwyatt.com/wp-admin/customize.php?return=%2Fwp-admin%2F

    #50088
    @vapvarun

    Hi @mkruchkov which version of Boss-Sensei you are using ?
    We are not getting any error log there ? have you did any customization there ?

    For the customizer , Please check your error log file and sent it at @buddyboss.com">support@buddyboss.com We will inspect it.
    Meanwhile we have added a new option panel in our Boss theme, which facilitate all option of customizer inside it and you can do all your edits from there.

    Regards
    Varun Dubey

    #50103
    @mkruchkov

    Hi @vapvarun
    I've got Boss-Sensei plugin 1.03
    And it worked before I've upgraded Boss theme to 2.0. Now I rolled back to previous version of the theme and social learner child theme. But strangely I've got same error on single courses page.
    I didn't make any changes in the code.

    Regarding customization I clicked the link “BossTheme” in the menu and got that 404 error. After installing previous version of theme – old customization started working.

    #50184
    @mkruchkov

    The problem was with php version.
    Updated to php5.5 – now it works fine

    #50213

    Anonymous
    @

    Hi @mkruchkov, That's Great 🙂

    #53333
    @ascheuer

    Hi, I think my problems might be PHP version related too.

    Do you know if PHP 5.3 is compatible with Social Learner.
    or version 5.4?

    I don't have the ability to get to 5.5

    #53342
    @vapvarun

    Hi @ascheuer,
    PHP 5.3 create issue with WordPress itself
    https://wordpress.org/about/requirements/
    To run WordPress we recommend your host supports:
    PHP version 5.6 or greater
    MySQL version 5.5 or greater

    WordPress is planning for PHP 7
    https://make.wordpress.org/core/2015/09/10/wordpress-and-php7/

    Regards
    Varun Dubey

Viewing 8 posts - 1 through 8 (of 8 total)
  • The question ‘Bug on the single course page’ is closed to new replies.