#17682

Deepak BuddyBoss
Participant
@deepak

@jerseypeeps your jquery.min file is not the same as mine, moreover, your jquery.min file has a syntax error in it. Please place this file in your buddyboss/js/ folder and overwrite the old version: http://www.mediafire.com/download/gkwb2y33w849y1s/jquery.1.10.2.min.js